Problem sa Duncanima

seba_031
Online status:

Korisnici
Pošalji PP
68 odgovora
Država:
Grad:
Godine:
Hvala:   0   puta!
#85986 u 01-03-2009 00:21 GMT+01 sat :


Evo ovako. Ja sam nedavno kupio Seymour Duncan Hot Rails Bridge magnet za telecastera. Kad sam stavio magnet u gitaru pocelo se javljati jako pištanje na manje od pola glasnoće pojačala. e sad dali je to zbog toga sto mi ne radi tone potenciometar ili zbog pojačala ili je pak problem u magnetima. Koristim Roland Cube 15. Gitara je Squire Telecaster Affinity serija.


Bubi..
Online status:

VIP
Pošalji PP
1700 odgovora
Država:
Grad: Mali Mokri Lug
Godine:
Hvala:   3   puta!
#85988 u 01-03-2009 00:53 GMT+01 sat :


moze ti bit do gitare(lako moguce jer affinity je ipak smece od gitare), do kabla ili si mozda jenostavno nesgdje lose zalemio.


I'm just a human...
seba_031
Online status:

Korisnici
Pošalji PP
68 odgovora
Država:
Grad:
Godine:
Hvala:   0   puta!
#85992 u 01-03-2009 01:08 GMT+01 sat :


Da ali stari magneti mi nisu pistili skroz do pune glasnoce a i sta bi tu moglo bit do gitare da utjece na elektroniku
mozda da stavim koaksialne kablove


Bubi..
Online status:

VIP
Pošalji PP
1700 odgovora
Država:
Grad: Mali Mokri Lug
Godine:
Hvala:   3   puta!
#85995 u 01-03-2009 01:24 GMT+01 sat :


vrlo lako je moguce da se dogodio hladan lem. To znaci ponovo prelemi pa vidi hoce li onda pistiti.


I'm just a human...
mccneb
Online status:

Korisnici
Pošalji PP
689 odgovora
Država:
Grad: Osijek
Godine:
Hvala:   2   puta!
#86000 u 01-03-2009 02:39 GMT+01 sat :


Kako mislis pistanje? kao mikrofonija? kako ti ne radi tone pot?


seba_031
Online status:

Korisnici
Pošalji PP
68 odgovora
Država:
Grad:
Godine:
Hvala:   0   puta!
#86001 u 01-03-2009 03:31 GMT+01 sat :


pa zvuci ko mikrofonija al neznam jel je a tone pot je jednostavno crko nista se ne događakad ga smanjima sve je dobro nalemljeno


Bubi..
Online status:

VIP
Pošalji PP
1700 odgovora
Država:
Grad: Mali Mokri Lug
Godine:
Hvala:   3   puta!
#86004 u 01-03-2009 10:38 GMT+01 sat :


pa cuo sam da neki ljudi imaju obicaj ubit tone pot pa tako da nebi to trebalo utjecat.


I'm just a human...
mccneb
Online status:

Korisnici
Pošalji PP
689 odgovora
Država:
Grad: Osijek
Godine:
Hvala:   2   puta!
#86021 u 01-03-2009 13:02 GMT+01 sat :


hm... ne znam sta bi moglo bit. Probaj pojacat pojacalo do te mjere gdje pocne pistat i odmakni se od pojacala. Znam da zvuci blesavo, ali mozda ti je samo mikrofonija. Mozda si zice na kriva mjesta zalemio. Nadji na ovoj stranici duncane i usporedi di sta ide:

http://www.guitarelectronics.com/category/wiringresources.pickup_color_codes/

Mozda je ipak problem do tone pota jer taj tone pot ima ulogu filtra s niskim propustom, znaci propusta samo niske freq kada je na 0. E sad, posto ti dobivas pistanje sto je visoka freq, mozda bi trebao malo pogledat sta se tu dogadja i eventualno taj problem popravit.

http://www.guitarnuts.com/wiring/schematics.php

Na toj stranici imas tablicu, pogledaj na gitari koliku ti vrijednost otpora ima pot (mislim da je za telca 250k) i pogledaj kondenzator kolku on vrijednost ima, probaj zamjenit te komponente i sve opet zalemi.

Nemam vise ideja...


seba_031
Online status:

Korisnici
Pošalji PP
68 odgovora
Država:
Grad:
Godine:
Hvala:   0   puta!
#86088 u 01-03-2009 19:42 GMT+01 sat :


moj stari tone pot je 500k a ima jedan kondenzator na njemu koji sluzi za filtriranje zvuka. ali mozda se događa i zbog toga sto sam stavio previse gaina ipak su to jaki magneti i daju dosta dobru distorziju i sa malo gaina a mozda bi i trebo smanjit tone pot malo pa onda nebude pistanja.a probo sam se odmaknit na drugi kraj prostorije i opet pisti.a i kad sam smanjio gain prestalo je pistat na punoj glasnoci.


čiča
Online status:

Korisnici
Pošalji PP
184 odgovora
Država:
Grad: Zagreb
Godine: 50
Hvala:   0   puta!
#86142 u 02-03-2009 13:33 GMT+01 sat :


Možda Duncanu ne paše sav metal koji je oko njega.