Pomoć oko DOD Overdrive 250 replike

lespaulfreak
Online status:

Korisnici
Pošalji PP
13 odgovora
Država:
Grad: Rijeka
Godine:
Hvala:   0   puta!
#238789 u 13-09-2012 14:30 GMT+01 sat :


Pozdrav svima!
Brat i ja smo odlučili napraviti dvije gore navedene pedale, s tim da je jedna novija verzija, a jedna Grey iz 77'. I sve je bilo super, napravili pločice, spojili cijele pedale (bez kućišta) i radile su normalno. Da bi jučer išli sve odlemit i stavit u kućište. Brat je napravio svoju, sve super radi. Krenem ja sa svojom, sve zalemim, posložim u kućište, spojim na pojačalo i uključim pedalu. LED-ica svijetli, ali od zvuka ni "Z". Bypass radi normalno, ali efekt ne dobivam. 10 puta sam provjerio žice dal su dobro spojene, i čak sam dvaputa odlemio sve i zalemio ponovo da budem siguran da je točno spojeno.
Ovdje su linkovi na shemu i dijagram spajanja.
http://www.generalguitargadgets.com/pdf/ggg_dist_g250_sc.pdf?phpMyAdmin=78482479fd7e7fc3768044a841b3e85a
http://www.generalguitargadgets.com/pdf/ggg_dist_g250_lo.pdf?phpMyAdmin=78482479fd7e7fc3768044a841b3e85a

Jel ima neko kakvu ideju zašto pedala ne radi, tj LEDica dobiva napajanje al pedala koda je isključena?
Hvala puno unaprijed!


etkfrru
Online status:

VIP
Pošalji PP
4253 odgovora
Država:
Grad: Zagreb
Godine: 46
Hvala:   94   puta!
#238791 u 13-09-2012 15:02 GMT+01 sat :


posalji svoju sliku, ako ti je ikad radila normalno onda si valjda dobro spojio

moguce da ti negdje ulazni ili izlazni jack dodiruje kuciste ili tako nesto, to je meni znao biti problem kad hoces puno toga ugurat u malo kuciste

i sta ti tocno znaci "da bi jucer sve isli odlemit i stavit u kuciste"? mislim, sta imas odlemit??? samo stavis u kuciste

Dodano nakon 2 minute

aha, ovaj je sa true bypassom. ja sam nekad davno imo originalni taj DOD i lampica je svjetlila u bypassu i obratno
neznam jel to normalno ili je samo moj bio takav


lespaulfreak
Online status:

Korisnici
Pošalji PP
13 odgovora
Država:
Grad: Rijeka
Godine:
Hvala:   0   puta!
#238792 u 13-09-2012 15:13 GMT+01 sat :


milsim da nije stvar u jackovima jer sam sad izvadio van dijelove i probao i dalje je isto, tj ne radi. A pod ovo odlemit misli mda sam rastavio sve dijelove, montirao ih na kućište i onda zalemio nanovo, da žice koje mogu urednije postavim u kučištu. evo sad cu i sliku stavit.

Dodano nakon 9 minute




etkfrru
Online status:

VIP
Pošalji PP
4253 odgovora
Država:
Grad: Zagreb
Godine: 46
Hvala:   94   puta!
#238798 u 13-09-2012 15:39 GMT+01 sat :


neeeeeeeeeeeeeee urednost!!!!
logicki je zakljucak da si valjda nesto krivo ili lose zalemio. ove zice koje idu van s plocice se znaju pokidati kad previse mrdas a da se ni ne skuzi


lespaulfreak
Online status:

Korisnici
Pošalji PP
13 odgovora
Država:
Grad: Rijeka
Godine:
Hvala:   0   puta!
#238800 u 13-09-2012 15:56 GMT+01 sat :


gle sad mi je urednost na kraj pameti, samo ocu da proradi kako treba, poslije cu to slozit unutra kako spada.
provjerit cu te žice pa se javim.

Dodano nakon 8 minute

nema prekida na nijednoj žici. sve sam provjerio multimetrom.


gitarista80
Online status:

Korisnici
Pošalji PP
532 odgovora
Država:
Grad:
Godine:
Hvala:   24   puta!
#238808 u 13-09-2012 17:17 GMT+01 sat :


koliko te je kostala izrada ove pedale?


“The blues was bleeding the same blood as me.”
Invalid53
Online status:

Korisnici
Pošalji PP
645 odgovora
Država:
Grad: Čakovec
Godine: 23
Hvala:   1   puta!
#238813 u 13-09-2012 18:22 GMT+01 sat :


Preporučam ti da koristiš neke malo deblje žice za izradu pedala, a još bolje bi bilo da su s jednom žilom.
Koristio sam te žice s UTP kabela u 3 pedale i stvarno se nisu baš iskazale.

Isto tako za urednost je bolje prvo izmontirati sve djelove na kučište i tek onda lemiti žice.
Tim ćeš moći staviti najbolju dužinu žice i puno je urednije..

Za to što ti ne radi pedala vjerojatno je neka neispravna komponenta, najvjerojatnije IC.
Provjeri ako si dobro gledao layout jer je prilično lako zamijeniti polaritet.


samo nešto struže

lespaulfreak
Online status:

Korisnici
Pošalji PP
13 odgovora
Država:
Grad: Rijeka
Godine:
Hvala:   0   puta!
#238971 u 15-09-2012 14:35 GMT+01 sat :


Izrada me došla nekih cca 100-150kn.

Ove od UTP-a jesu s jednom žilom. Kako misliš da se nisu iskazale, u kom smislu?
Šta se tiče urednosti, napravio sam sve tako kako si sam reko (montirao pa lemio) al ova slika je slikana sad kad sam opet sve maknuo van i zalemio ponovno da vidim dal je dobro spojeno.

IC je sigurno dobro spojen, a probat cu ga zamijenit s bratovim (posto njegova radi), a ako nije ni to onda ostale elemente po pločici vidjet. Jedini problem je kaj sam zaboravio kako provjerit ispravnost kondenzatora :/